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279 TinkerCad Align

v.  In TinkerCad, one needs to place two or more objects in precise 
relationship to one another.  For example, the designer may want to align the 
centers of each object or align the outside edges.  Action:  Enclose objects in a 
Command Box so both objects are highlighted, Edit->Align->click on the axis to 
be aligned.

https://www.youtube.com/watch?v=Ru742pUG_Bc

296 TinkerCad Bevel

n.  A transitional edge between two surfaces.  To create a bevel, form an 
object with the "transitional characteristics" desired and convert it into a 
"hole" form using the Inspector Window.  Then, group the hole and the solid 
object.  Bevels are also referred to a "chamfers."

https://www.youtube.com/watch?v=J-6X6in6Las&t=540s

305 TinkerCad Caliper

n.  A device used to measure the distance between two sides.  Most 3D 
designers utilize electronic calipers capable of displaying measurements in the 
metric (i.e. centimeters and millimeters)  and Imperial (i.e. inches) systems.

https://en.wikipedia.org/wiki/Calipers - Digital_caliper

294 TinkerCad Chamfer

n.  A transitional edge between two intersecting planar surfaces.  To create a 
chamfer, form an object with the "transitional characteristics" desired and 
convert it into a "hole" form using the Inspector Window.  Then, group the 
hole and the solid object.  Chamfers are also referred to a "bevels."

https://www.youtube.com/watch?v=J-6X6in6Las&t=540s

272 TinkerCad Command Box

n.  A graphical box drawn around an object or group of objects used to 
designate the objects for some kind of operation.  Action:  Left-click and drag a 
box around objects to be highlighted.  Verify the objects are highlighted with 
blue.
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287 TinkerCad Copy/Paste

v.  Creating one or more copies of an object.  Similarly, one can copy objects 
from one modelling file to another.  One can copy and paste at angles by 
copying an object, pasting it, rotating the pasted object and copying it 
repeatedly.  The result is copying-pasting at progressive angles.  For example, 
one can add teeth to a gear body in this fashion.   Action:  Left-click an object-
>Ctl-C->Ctl V.  Alternatively, Left-click an object->Edit->Copy->Edit->Paste.  
Alternatively, Alt + C->Alt -Shift + V to paste in place.  Alternatively, Edit-
>Duplicate->Pull source and copy parts apart.

https://www.youtube.com/watch?v=rwyTzY55vSU

275 TinkerCad Dimension

v. To change the dimensions of an object or group of objects.  Action:  Left 
Click on Object verify it is selected (surrounded by blue).  Left click and drag a 
grip in the appropriate direction.  Alternatively, Alt + Left Click & Drag to scale 
relative to the center point.  Alternatively, Shift + Left-Click & drag for 3-
direction uniform scaling.

https://www.youtube.com/watch?v=qGSenao6CEk

303 TinkerCad Download

v.  Moving the design file from the Cloud to the user's local computer.  Action:  
Main Menu->Design->Download for 3D Printing.  Look for the file in the 
"Downloads" file on your local computer.

       ID Word DefiniƟon Link OLE Object Type

288 TinkerCad Duplicate

v.  In TinkerCad, called "Smart Duplicate."  Action:  Left-click object->Edit-
>Duplicate->Press Arrow Key to Move Cursor->Edit-.Duplicate.

https://www.youtube.com/watch?v=rwyTzY55vSU

293 TinkerCad Emboss

v.  Raising material from an object in the design.  To emboss, group the object 
you want to emboss with the design object.

https://www.youtube.com/watch?v=i7EyUKfJz3Y
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295 TinkerCad Engrave

v.  Subtract material from an object in the design.  To engrave, group the 
object you want to engrave with the design object in "hole" form.  Any object 
can be converted from a solid object to a "hole" object in the Inspector 
Window.

https://www.youtube.com/watch?v=i7EyUKfJz3Y

302 TinkerCad File Name

v.  TinkerCad automatically names every file the users create because the 
design files are maintained in the Cloud.  To change the name assigned by 
TinkerCad, select Design->Properties->Change and enter the file name you 
desire.  The designer can specify whether the design should be "shared" or 
should remain "invisibile" to the User Community.

https://www.youtube.com/watch?v=C1JaslCrWP8

297 TinkerCad Fillet

n.  A transition between two intersecting planar surfaces where the corner 
between the two surfaces is filled in.  Very similar to a chamfer of bevel, 
except that the outer surface is convex.

https://www.youtube.com/watch?v=iw7Lgttc-iE

286 TinkerCad Flip (also, "Mirror")

v.  To create an identical object in a mirror image of the original object.  This 
operation is used to create left-hand and right-hand pairs.   Action:  Left-click 
object to highlight it->Select Adjust->Mirror.

https://www.youtube.com/watch?v=rgnvNXCh-mw

264 TinkerCad Grid Setup

n.  Tool in the lower right-hand corner of the design screen to establish the 
increments on the workplane grid

269 TinkerCad Grips

n.  The "handles" on the outside of an object used to change its size.  Left click 
on the object to view the grips.  Action:  Alt-Key + Rt Click & Drag to scale 
relative to the center point; Shift Key + Rt Click to scale uniformly.
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282 TinkerCad Group

v.  Combines two or more separate objects into a single object.  Action:  Shift-
Left-Click the objects to highlight them->Click Group on the tool Bar.

https://www.youtube.com/watch?v=m0UQHLbGcF0

284 TinkerCad Hole Object

n.  Subtracts from an object the 3-dimensional space occupied by a shape.  
This operation is used to cut or shell objects.  Mathematically, it is a "Boolean 
Subtraction."  Action:  Left-click + Drag a shape from the Shape Generator-
>Select "Hole" from the Inspector Window->Move the Hole shape and Solid 
shape together as appropriate->Select Group.

https://www.youtube.com/watch?v=IxrsHSELHsw

289 TinkerCad Inspector Window

n.  A window arising from the selection of a Shape from the Shape Generator 
Panel which allows conversion (back & forth) from a solid object to a hole.

https://www.youtube.com/watch?v=IxrsHSELHsw&t=5s

285 TinkerCad Mirror (also "Flip")

v.  To create an identical object as a mirror image.  This operation is used to 
create left-hand and right-hand pairs.  Action:  Left-click object to highlight it-
>Select Adjust->Mirror.

https://www.youtube.com/watch?v=rgnvNXCh-mw

273 TinkerCad Move

v.  To move an object along its plane, highlight it and press one of the arrow 
keys on the keyboard.  To move the object in increments of 10, press the shift 
and arrow key.  Action: press appropriate arrow key, or Shift + Arrow Key.

301 TinkerCad Name File

v.  TinkerCad automatically names every file the users create because the 
design files are maintained in the "Internet Cloud."  To change the name 
assigned by TinkerCad, select Design->Properties->Change and enter the file 
name you desire.  The designer can specify whether the design should be 
"shared" or should remain "invisible" to the User Community.

https://www.youtube.com/watch?v=C1JaslCrWP8
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278 TinkerCad Object

n. A mathematical representation of a 3-dimensional surface.

https://en.wikipedia.org/wiki/3D_modeling

261 TinkerCad Orbit

v.  Act of moving the orientation from which the designer is viewing a design 
object.  Generally, the same as "Plane Orientation."

304 TinkerCad Orthogonal View

n.  The direction from which one can view the workplane or design:  Top, Side, 
Front, Back, Cross-section or mid-section.

https://www.youtube.com/watch?v=wa37nrj0pH0

306 TinkerCad Overhang

n.  In 3D design, that part of a design that has no material under it leaving 
open the possibility that the portion of the printed model may "droop" due to 
gravity.  Overhangs more than 45 degrees generally need support material to 
be printed under it which is removed after the print is completed.

https://www.youtube.com/watch?v=gfauSm8aXh0

263 TinkerCad Pan

v.  The act of moving a design object round to see it from various viewpoints.  
Action:  click and hold  the object with the right mouse button depressed.

256 TinkerCad Plane

n. the flat, two-dimensional surface on which a design object is placed and 
manipulated.

https://en.wikipedia.org/wiki/Plane_(geometry)
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260 TinkerCad Plane Orientation Tool

n.  A tool on the design screen which allows the designer to view an object or 
design plane from various directions.

267 TinkerCad Primitive

n.  The basic object forms used in "mesh-based" design programs.  For 
example, a sphere, a cube, a taurus and many more.  Also referred to in 
TinkerCad as "Shape Generators."  They can be found in a panel on the right-
hand side of the design screen and many more primitives can be found in the 
Community files.

https://www.tinkercad.com/search/?q=Shape+Generators

276 TinkerCad Rotate

v. Rotate an object along a plane.  Action:  Left-click on an object + Left-click + 
drag a curved gripper.  Drag close to the center point of object to snap to 22.5 
degree increments. Drag away from the center point to rotate in single degree 
increments.

281 TinkerCad Ruler Tool

n.  The Ruler Tool is used to make measurements or change measurements of 
an object along a particular plane.  Action:  Left-click Ruler Tool->Left-click the 
object on a plane.  Use the appropriate gripper to alter a dimension.

https://www.youtube.com/watch?v=qUA9VSdG5Oc

274 TinkerCad Scale

v. to change the dimensions of an object or group of objects.  Action:  Left 
Click on Object verify it is selected (surrounded by blue).  Left click and drag a 
grip in the appropriate direction.  Alt + Left Click & Drag to scale relative to the 
center point.  Shift + Left-Click & drag for 3-direction uniform scaling.
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268 TinkerCad Shape Panel

n.  Same as "Primitive."  The basic object forms used in "mesh-based" design 
programs.  For example, a sphere, a cube, a taurus and many more.  Also 
referred to in TinkerCad as "Shape Generators."  They can be found in a panel 
on the right-hand side of the design screen and many more can be found in 
the Community files.

https://www.youtube.com/watch?v=bbnsAyVhR5s

300 TinkerCad Shell

v.  The process of "hollowing out" the inside of an object such that the 
distance between the outer wall and the inner wall is uniform.  In general, one 
creates an object in that shape that needs to be hollowed out, aligns it to the 
center of the object, converts it to a "hole object," and groups the hole and 
solid object.

https://www.youtube.com/watch?v=xxtONgRdxDY&t=92s

308 TinkerCad Slicer

n.  A computer program which converts stereo lithography (stl) files to the 
layer-by-layer and pixel-by-pixel instructions to a 3D printer for laying down 
the material to print a design file.

https://en.wikipedia.org/wiki/3DSlicer

266 TinkerCad Snap Grid

n.  In 3D design, the smallest unit of measure the designer wants the 
dimensions of an object to "snap to."  Tenths of a millimeter (.1 mm) is 
commonly used for small objects.  The "snap grid" can be changed anytime 
during the design process.

310 TinkerCad Split Object

v.  For various reasons, a designer may choose to split an object that has been 
designed.  This could be necessary to print the design with a flat surface on the 
build plate to prevent warping, or because the object is too large to be printed 
in one session, or for other reasons.  The YouTube link below describes how 
an object design can be split.

https://www.youtube.com/watch?v=1SwSqROgLpY
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307 TinkerCad Support

n.  Material that is printed below an "overhang" and is removed after the print 
is completed.  Supports are usually added to the print file in the "Slicer" 
software.

https://www.youtube.com/watch?v=gfauSm8aXh0

292 TinkerCad SVG File

n.  Text as well as other pictures can be imported into TinkerCad as "svg" files.  
Basically,  anything that can be "Photoshopped," can be incorporated into a 
model.  Jpeg, png and svg files can be used.

https://www.youtube.com/watch?v=TgFWj8INx6w

291 TinkerCad Text Fonts

n.  Text as well as other pictures can be imported into TinkerCad as "svg" files.  
Basically,  anything that can be "Photoshopped," can be incorporated into a 
model.  Jpeg, png and svg files are also usable.

https://www.youtube.com/watch?v=TgFWj8INx6w

290 TinkerCad Text Generator

n.  Pre-formed letters and numbers available in the Shape Generator Panel.  
Letters and numbers can be "holes" or "solid objects."  Therefore, text can be 
embossed or engraved in a design.  Jpeg, png and svg files are also usable.

https://www.youtube.com/watch?v=hfQt0NmeYvU

259 TinkerCad TinkerCad LOGO

n.  Logo designating the Autodesk TinkerCad brand and located on the design 
screen.

258 TinkerCad Tool Bar

n.  That portion at the top of the design screen and to the right of the 
TinkerCad logo which displays such design tools as "Design," "Edit," "Help," 
"Undo," and etc.
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283 TinkerCad Ungroup

v. Separates two or more objects that were previously grouped together.  
Action:  Left-click to highlight an object->Select Ungroup from the Tool Bar.

https://www.youtube.com/watch?v=m0UQHLbGcF0

265 TinkerCad Unit of Measurement

n.  A standard of measurement for the same type and quantity, established by 
convention.  In 3D design, we normally measure in metric units (i.e. 
millimeters or centimeters) or in English units (i.e. inches or feet).  Industry 
usually uses the metric measurement system.

https://en.wikipedia.org/wiki/Units_of_measurement

309 TinkerCad Warp

n.  In the fused demolition modelling (FDM) process, hot material is laid onto a 
flat build plate, and subsequent layers of hot material are laid on top of the 
previous layers.  The subsequent layers are hotter than the previous layers 
and, have a different rate of cooling.  Because of the different rates of cooling, 
the first layers are pulled away from the build plate causing the bottom of the 
printed object to "warp" or bow upwards from the flat build plate. If this 
"warping process" is not controlled, the object can be distorted and in the 
worst case, be pulled away from the build plate before the printing process is 
completed.

255 TinkerCad Workplane

n.  The flat plane in the design area on which an object resides.  There can be 
multiple work plane in a design project.

280 TinkerCad Workplane Tool

n.  Establishes a plane on which design work is carried out.  Action:  Left-click 
Workplane->Left-click the face of the object where the designer wants the 
plane.

https://www.youtube.com/watch?v=VfmziKJ28pY
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257 TinkerCad Zoom (in/out or +/-)

v.  An action in the design  process where an object can be made to grow 
larger or smaller at scale.   Action:  Spin the center mouse wheel or click on 
the "+" or "-" in the upper left hand corner of the Work Plane.

https://en.wikipedia.org/wiki/Zooming_user_interface
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